Business analysis, Sage 300 ERP, Sage Accpac, general leder, accounts payable, purchase ledger, accounts receivable, sales ledger, inventory control, stock control, purchase order, purchase order processing, order entry, sales order processing, IDL Systems Ltd

Sage 300: Accounting & Stock Control

0845 092 0926 / 01773 863 611  info@idlsystems.co.uk

|   Home   |   Solutions   |   Services   |   Resources   |   About Us   |

  Overview.

  Features & Benefits.

  Scalability

  The Next Step !!!

  Sage 300 Resources

  Versions (What's New?)

  Sage CRM for Sage 300

 

 

  Financials.

       General Ledger

       Accounts Receivable

       Accounts Payable

  Commercials.

       Inventory Control.

       Serial Tracking .

       Lot/Batch Tracking.

       Order Entry.

       Purchase Orders.

  Common Services

       Multi-Currency

       Bank Services

       Tax Services

       Optional Field Creator

  System Manager

       Visual Process Flows

       Security

 

 

  Misys Manufacturing

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


Sage 300 Problem Resolutions

SUMMARY:


Visual Process Flows Stop Working (July 2015):

 

Windows update installs latest version of flash which has a bug and VPF donít work.

This is due to the fact that VPF do not work with any Flash player after 18.0.0.160 (Until further notice) !!!

This may will be rectified in the future - so at this stage you must run at this version.

 

https://helpx.adobe.com/flash-player.html

Windows 8, Server 2012 or Higher

Windows 8, Server 2012 or higher receive updates for Adobe Flash Player through Windows Update. To resolve the issue please perform the following:

  1. Open Control Panel - Programs and Features

  2. Remove Adobe Flash Player (if listed)

  3. Open Windows Updates

  4. Click View Installed Updates

  5. Search for KB3065823 (released 7/9/15) and KB3079777 (released 7/15/15)

  6. Uninstall both updates

  7. Reboot PC

Process Flows should now display properly.

Note: Please ensure these updates are not installed automatically or the update will be reinstalled and issue can reoccur

You should not need the older version to install, removing these updates if they are there should do the trick.